Earring Tutorial

Pro/DESKTOP version 8
Subject - Extrusion of Multiple Levels
Prepared by Lynn Basham

What you should be familiar with
before starting this tutorial.

>

YV V VYV VY

Use of basic shape tools
Use of selection techniques
Extrusion

Manipulating views

Browser Window

Photo Album

What you will learn by completing
this tutorial.
> Working with millimeters
> Construction line use
> Building levels of an object
> Assembly of parts




This tutorial has been designed to introduce students to the fundamentals of
building parts in sections using Pro/DESKTOP 8. The goal of this project is to
complete and assemble the parts for an earring. Good luck!

Conventions of this Tutorial

Since most people who attempt this tutorial will have had some exposure to
Pro/DESKTOP, there are extensive descriptions of operations and concepts. When
features are first introduced, the tutorial will show the operations using icon-based
instructions. Subsequent instructions will introduce keyboard shortcuts. These will
be shown as capital letters within brackets [**]. Feature commands (extrude,
revolve, etc.) will also be shown in brackets but with the Control key or Alternate
key followed by a plus sign (+) as a preface, and multiple key strokes separated by a
comma.

Example, to create an extrusion using keys rather than the icon, one would first
press down the Alt key, then while holding it, press and release the R key once, then
press and release the E key, and finally release the Alt Key.

In notation form, extrusion looks like this: [Alt + R, E].

Sequential operations will be indicated by commands separated by an arrow [>]. For
example, the following command "[C] > Drag a circle” means - type the letter "C”
key on your keyboard to select the circle sketching tool, and then drag a circle.

Set Up

There are a few things you will need to do to get your computer ready for this
tutorial. This project has been done in millimeters. The first thing you will need to
do is make sure that the unit of measurement on your computer is set to millimeters.

Open Pro/DESKTOP
» Start > Programs > PTC Pro/DESKTOP 8.
> From the file menu > go to Tools > Options.
> Select the Units tab > change the units to millimeters in the top field, leaving
the paper set for inches > OK.



Earring Fitting

1. Extrude a cylinder

> Open a new design. [Ctrl + N]
»  Maximize the design window, and
then use the circle tool & or [c1»
Drag a 12 mm circle.
> Label the size of the circle using
the dimension tool *'* or [Z].
2. Extrude the Base
> [Alt + R, E] or|@].
» Name the feature "Base”.
» Add material
>  Above workplane
» Distance: 4 n——
> O K . Eeature name: Extiusion

Base

Sketch to uze as profile:
initial

& &dd material
© Subtract material

7 Intersect material

Distance [mm)
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& Above workplane
" Below workplane

" Symmetric about waorkplane

Taper angle: |0




3. Add a New Sketch

» While the face is selected, right
click > New Sketch.

»  This will allow a new circle to be
sketched for the next feature.

View

Autoscale Selection
Add Tangent Faces
Edges of Selected Faces

@Hgaw Workplane...

Project

P Round Edges...
® Chamfer Edges. ..
(& Draft Faces...
& shell Solds...

4. Sketch A New Circle
» [€]>Draga 10 mm circle centered
onh the axis.

» Label the diameter of the circle.
!

5. Make an Inset for the Stone
Open the extrusion menu F or @
[Alt + R, E]

Name the feature Inset 2 mm.
Subtract material

YV VYV VYV

Extrude Profile |1”_
Below Workplane Eeste rone Ednson oweside | [0k
D is.'.ance of 2 I\nset 2mm Digtance [mm: [~ Thin ﬂ'
. |2 vl : :
Sketch to use as profile: Thizkness [mm)
O K- Itop 'l " Bhove workgane IEI j'
 add material : BRI B 21 ¥ Symmetric
O G Symmetric about workplane B |7|
 Intersect material Taper angle: [0 Ea |




6. Look at the Top and Bottom
Views
> Using the arrow keys on your
keyboard, rotate the object so
that your can see the 3-
dimensional effect from the
top.
> Next, rotate the object so
that you are looking directly at
the bottom. You are going to
add a post for the earing.

7. Add a New Sketch
> Select the Bottom Surface,

[F] or '@
> Right Click > New Sketch

Wigw 4
Autoscale Selection
Add Tangent Faces
Edges of Selected Faces

Project

3 Round Edges...
(9 Chamfer Edges...
(T Draft Faces...
&P Shell Solids...

8. Sketch a Circle on the Bottom
> [C]. Draga 0.8 mm Circle,
centered on the Axis.
> Dimension it to 0.8 mm (if
you dragged it out to 0.8 mm,
you will not have to change the
number.)




9. Extrude the Post
> Name the feature Post
> Check Add material
> Above workplane
» Distance: 10
> OK.
10. Round the Post Bottom
*;

> [F], or @ 16 select the bottom

surface
>  Right Click or B to open the

Round Edges menu.
11. Set the Radius for the Round
> Name the feature Post bottom —
> Type aradius of 0.2 e
> OK.

¥ Round tangent edges Preview W
| Badusiomi [02 +]  Caloulstor
12. Rounding the Earring Top
h;

> [F]or, & 0 select the top

surface of the earring. s e

Autoscale Selection

> Right Click > Round Edges or & um—
> Name the feature Top [\ New Sketch...
» Type aradius of 0.5 e
> OK. :

£ Round Edges...
(W Chamfer Edges...
(% Draft Faces...
& Shell Solids...




This completes the earring base
Save the earring base [Ctrl + S] to
your Desktop for easy retrieval.
Next, the stone will be designed.

Earring Stone

1. Sketch the First Section =
> Open a new design, [Ctrl + N]
» [C]>Draga 10 mm circle > add a

sketch dimension. [Z]or **

N

\

In order to make the round stone faceted, it will be built on several workplanes. On
this initial sketch, an octagon has to be constructed.

» Change the view to look directly onto the workplane. [Shift + W] or 7




Draw Lines for the Octagon

> Choose the Line Tool < or [S]

> Draw 8 lines from the center of
the circle to the edge of the
circle.

» The lines do not need to be
perfectly spaced.

Make the lines Construction Lines

> Select the 8 lines by highlighting
one. Hold [Shift] and highlight
the others.

> Right Click and choose Toggle
Construction.

> The lines will become dashed.

Make the Octogon

> [S] or < and draw lines from
each construction line where
it meets the circle, to the
next construction line.




Make the Connector Lines equal

> Select one line, then hold shift
to select the other seven.

> Click on Constraint from the
Menu Bar, then choose Equal
Length

» The Connector lines should all
be equal, making 8 equal "Pie
Pieces"

4 Dimension

. Barallel
b Perpendicular
,"' Calinear
G( Tangent

L e =ty ]
ﬂ Equal Length

\;\ Equal Radius

A7 Toggle Fixed

Togale Reference

p Inspectar...

Delete Circle Segments

—

> [D]or 7

> Carefully cut each segment of
the circle from around the
octagon

The Octagon should look like the
figure to the right

Extrude the Octagon to look like
the figure to the right.

This is a portion of the earring stone
that will appear above the earring
base. Next, a round section that will
fit into the base will be added.
*Note: You will have to use the Taper
option in the Extrude Dialogue Box.




Add a New Sketch to the Bottom

Face

> Rotate the model so that the
bottom surface is visible.

> [F]or ‘@ to select the bottom
surface.

> Right Click > New Sketch.

Manipulate the view so the bottom

is viewed directly.

A\

[y Mew Sketch...
[&] Mew Workplane...

Project

$ Round Edges...
(¥ Chamfer Edges...
(T Craft Faces. ..
& shell solids. .

m Synchronize Browser
' Properties

Sketch the Circle

> [Clor O3 Drag a 10-mm circle
from the center axis. It should
show as touching each point of the
octagon.

Extrude the Stone Base

> With the circle selected, open the
extrusion menu. [Alt + R, E]
Name the feature BaseStone.
Add material

Above Workplane

Distance: 2

OK.
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Extrude Profile

Eeature name:

base stone

Sketch to ugze as profile:
sketch 1

o Add material
 Subtract material

" Intersect material

-

Ertrusion Dther Side
Distanee [mm}: [ Thin el
-

* Above workplane ’——‘

" Below workplane 5 .

™ Symmetic about workplane -

Freview v

Teper angle: |0 Calculator

Two levels of the stone are now
complete




The Top Section of the Stone
> Rotate the model so that the top
surface is visible.
> Select the Top Face > [F] or ‘@
> Right Click > New Sketch
» Name the New Sketch "Top
Facet”.

Project the Edges onto the "Top
Facet” sketch as Lines
> Select the eight Edges

([E] or E) by selecting one
edge> hold shift > select the
remaining edges.

> Right Click > Project

> "Project” creates lines from the
projected edges.

iew 3
Autoscale Selection
.
Add Connected Lines

|+ Toggle Construction
Converk To Straight

Activate Sketch

Shift: Paint-to-Poink
1 =]

o Transform...
L Duplicate. ..

t{L Transform Axes...

L‘f" Reposition Axes

p Inspectot...
Properties

Extrude Top

- [Alt + R, E] or |

~ Name the feature Top Facet.
~ Add material

~ Above workplane

~ Distance: 1.5 mm

~ Taper angle: 60

~ OK.

A

I AR Dther Side
o0 Ace istance I 1
' Thigkress [mm)
] & Bhove workplane a4 £
" Below workplane ol B
" Symmetric about workplane

Taper angle: IEU

The Completed stone should look like
the image to the right.
> [Ctrl + S] Save the file as Whole
Stone in your Earring Folder
» You can change the Top Facet
extrusion to reflect your taste
in earring stones by Right
Clicking the extrusion > Redefine.




Earring Back

Sketch a Circle

7

> Open a new design. [Shift + N]
> [C]or O3 Drag a 5 mm circle. e
> Label the size [Z] or *?
Extrude the Bottom Section p
> [Alt + R, E]
» Name the feature Bottom. =
» Add material I_.
> Above workplane
» Distance: Imm
> OK.
B iyl i e
e T
S  Bunatolre :
G R o

" |ntersect material

Taper angle: |0

Laloulator




Add a New Sketch

> Select the top face of the cylinder
> Right Click > New Sketch

> Name the new sketch Cone.

View 3
Autoscale Selection
Add Tangent Faces

Edges of Selected Faces

% MNew Workplane. ..

Project

P Round Edges. ..

Sketch and extrude the Cone 40

> [Clor O Drag a 4 mm circle
centered on the axis.

> [Alt + R, E]

> Above the workplane

» Add Material

» Distance: 3mm L

> Taper angle: 15

> OK.

The extruded object should look like T
the image to the right.




Autoscale Selection

Begin the Top Section

Add Tangent Faces
Edges of Selected Faces

*;
> Select the top surface. [F] or C)

» Right Click > New Sketch. '%WE ErT. l

Project

> [Clor O3 Drag a 4mm circle from
. 9 Round Edges...
The CenTer‘ axis. 9 chamfer Edges...
> Add the sketch dimension. [Z] or - —

& shell Solids...
"

T -
Al
=

JE
()

I-E

m Synchronize Browser
Properties

Extrude the Top Section
e [Alt + R, E]
e Name the feature Top
e Add material
e Above workplane

. 1_ . 1 Extrude Profile ‘.? ”- |
e D 2]
IS ance . mm Feature name: [~ Esbrusion———————————————— Other Side: I
top : ™ Thin
° OK . I?‘\stant:e [mm]: e ]
l__-_ﬁ' o
Sketch to use as profile: Thickness [mm];
0
tap = i Above workplane i Z
& Add material : Eee W_O'kplame F Spmmetric
e et Symmetric about workplane Preview 7
" Intersact material Taper angle: |0
L\ LCalculatar

The object should now look like the
image to the right when extruded




Sketch and extrude Post Hole

For the earring backer to fit the post,

a hole must now be added.

>

>

VV VYV YVYY

[F]> Select the top face > Right
Click > New Sketch.

[C] > Drag a 0.8 circle from the
center axis.

[Al+ + R, E]

Name the feature Hole
Subtract material

Below workplane

Distance: 5mm

OK.

The hole should extend all the way
through the object. Manipulate the
model to see each end of the hole.
Next you will round all the sharp
edges of the finding.




Round Top Edge

> [E]> Select the edge of the top.
Right Click > Round Edges
Radius: 0.4 mm

OK.

Y V V

Repeat the process for each cylinder
edge

Round Inside Edges

> [E] > Select the top edge > hold
[Shift] > Select bottom edges of
the cone portion of the finding.
Right Click > Select Round Edges
> Radius: 0.2 mm

OK.

Y

A\

fulf iyl

W Round tangent sdges

Round the Post Hole

> [E] > Select the edges of each end
of the hole.

> Right Click > Select Round Edges

> Radius: 0.05 mm

> OK

The finished finding should look like
the image to the right




Earring Assembly

Open a new dCS|gn f'le for the e—m Workplane Tools Window Help
assembly and add the Base o DT |~ |
> Open a new design. [Ctrl + N] s s

> Maximize the design window.

» [Ctrl + S] Save the new design on
your Desktop as Earring Assembly.

> From the Assembly menu > Add
Component, [Alt + A, A]

> Select Earring Base

» While the Earring Base is selected
(Red) Right click > Fix Component.

g% Product Structure. .,

Set Material Properties. ..




Add the Stone to the Assembly
> [Alf + A, A]
» Select the Stone design

The new part may appear inside the
fixed part. It can be moved by selecting
the new part and moving it with the
mouse, or by the next steps.

Mate the Stone and Earring Inset

> [F]> Select the bottom face of the
stone > Hold [Shift]

> Select the top face of the earring
inset

> Right Click > Select Mate.

View

Autoscale Selection

Add Tangent Faces
Edges of Selected Faces

| [ Mew Sketch...

| "] Mew Workplane. ..

Project

Center the Stone and Earring Inset

> [F]> Select the outside cylindrical
surface of the round stone bottom >
Hold [Shift]

> Select the inside cylindrical surface
of the earring inset

> Right Click > Select Center Axes.




Add the Backer to the Assembly and
Center

Feature = extrusion 5
Design = backer2.des

> [Alf, A + A] > Select the Backer

> [F]> Select the outside surface of
the post cylinder > Hold [Shift]

> Select the inside surface of the
hole through the Backer

> Right click > Center Axes.

| & Mew Workplane...

Project

Mate the Earring Backer to the '
Earring
> [F]> Select the bottom surface of View
the Earring Base > Hold [Shift] Autoscale Selection
> Select the wider flat surface of the Add Tangent Faces
Backer' Edges of Selected Fac
> Right Click > Mate. 1B [% New Sketch...

3 Align

* -
1 C mi#feat

The Earring Assembly is now completel
[Ctrl + S]> Save the assembly. Now you
can to open a hew Photo Album [Ctrl +
Shift + A] and open the Assembly.

Apply materials and colors to suit your
taste. Congratulations!






