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AutoDesk Inventor   

 

Earring Tutorial – AutoDesk Inventor 2011 

 

In this tutorial, you will construct a multi-part assembly – an Ear Ring.   
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Part 1 – The Fitting 

1. Open Inventor.  In the Get Started tab, click on Projects > New > New Single User Project.  Click Next.   

2. In the Project Name box, type Earring.  In the Project (Workspace) Folder, Click on the browser box  to 

select your H:\ drive.   

3. In the Browse for Folder box, navigate to your CAD folder.  Click on Make New Folder, and name the new folder 

Earring.  Click OK >  Finish > Apply > Done. 

4.  You will use this process whenever you start a new project. 

5. In the Get Started tab, click on New.  In the New File box, click “standard.ipt”, then OK.  This will open a new, 

standard part file in Inventor.  Watch Video 1 

6. Click on the Save icon .  Since you created a Project Folder, your Earring parts should automatically be 

saved in your Earring project folder.  Be sure the file name for this part is fittingINL_CAD_1. 

7. Go to Tools > Document Settings > Units.  Select Millimeters from the Length dropdown menu.  Click Apply 

> Close.   Watch Video 2 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://mrbrunelle.org/flash/earring/earring_01/earring_01.html
http://mrbrunelle.org/flash/earring/earring_02/earring_02.html
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8. Click the “+” sign next to the Origin folder in the Browser Window.  Right Click on the XZ Plane > New 

Sketch. 

                         

 

 

9. Hover your mouse over the View Cube area and click on the house icon  .  This will set the screen view to 

isometric.  

Origin 
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10. In the Draw tab, select the circle tool.  Staring at the Origin, drag out a circle of 12 mm.  Click on Finish 

Sketch.   

 

 

12.  Click on the Extrude tool   from the Model tab of the ribbon.  Select the circle for the profile, and set 

the distance to 4 mm.  Click OK.  SAVE YOUR WORK NOW!!  
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14. It is very important to keep track of the sketches and features of a part in Inventor.  We do this by assigning 

names to sketches and features which are descriptive.  Click ONCE on Sketch 2, pause, then click once again.  

This will allow you to rename the sketch.  Change the name of Sketch 2 to a name of your choosing.  Be sure it 

describes the sketch.  Use the same procedure for the Extrusion. SAVE YOUR WORK!! Watch Video 3 

 

15. Next, we are going to place a circle on the top face of the fitting, then extrude the circle as an inset cavity – 

here’s how. 

16. Click on the top face, then Right Click > New Sketch.  

 

17. Select the Circle tool from the Draw tab, and draw a 10 mm concentric circle (a circle that shares the same 

center point) on the top face. Finish Sketch when done.      SAVE YOUR WORK!! 

 

 

 

 

 

 

 

http://mrbrunelle.org/flash/earring/earring_03/earring_03.html
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18.  Extrude the 10 mm circle 2 mm > below the surface > remove material. SAVE YOUR WORK!! Watch 

Video 4 

 

 

 

 

 

 

 

 

 

 

http://mrbrunelle.org/flash/earring/earring_04/earring_04.html
http://mrbrunelle.org/flash/earring/earring_04/earring_04.html
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19. Use the View Cube to adjust your view to the bottom of the fitting. 

 

20. Right Click > New Sketch.  Draw a .8 mm concentric circle, starting from the origin point. Finish Sketch 

when done.  

21. Extrude the circle to a distance of 10 mm.     SAVE YOUR WORK!! 
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22. Round the edges using the Fillet tool .  SAVE YOUR WORK!! Watch Video 5 

 

23. On the Quick Access toolbar, click on the selection priority drop down.  Choose Select Bodies. Click on the 

fitting to select it. 

 

24. Click on the Color Override drop down.  Choose a material by experimenting with different materials. 

25. Be sure to reset the Selection Priority back to Faces and Edges!!  

 

26. RENAME ALL OF YOUR SKETCHES, EXTRUSIONS AND FILLETS SO THAT THAE MAKE 

LOGICAL SENSE!! Watch Video 6 

 

Click on the Drop Down 

http://mrbrunelle.org/flash/earring/earring_05/earring_05.html
http://mrbrunelle.org/flash/earring/earring_06/earring_06.html
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Part 2 – The Stone 

**If you have logged off since finishing the last part, go to Get Started > Projects >  Be sure your “Ear Ring” 

project is set as the default. ** 

 

1. In the Get Started tab, click on New.  In the New File box, click “standard.ipt”, then OK.  This will open a new, 

standard part file in Inventor.    

2. Click on the Save icon .  Since you created a Project Folder, your Earring parts should automatically be 

saved in your Earring project folder.  Be sure the file name for this part is stoneINL_CAD_1. 

3. Go to Tools > Document Settings > Units.  Select Millimeters from the Length dropdown menu.  Click Apply 

> Close.     

4. Click the “+” sign next to the Origin folder in the Browser Window.  Right Click on the XZ Plane > New 

Sketch. 

5. Sketch an 8 sided, inscribed polygon (octagon), with a radius of 5 mm - here’s how. Click on the polygon tool 

from the Draw tab.  Choose inscribed.  This means that the polygon will be inside of a circle of 5 mm. Type 8 

for the number of sides. 

     
6. Click on the origin to start the polygon, then on the horizontal plane indication to end the polygon.  

 

Start here End here 
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7. Dimension the octagon at a radius of 5 mm.  Click Finish Sketch. Watch Video 7 

 

8. Extrude the stone to a distance of your choosing.  In the Extrude box, choose More.  Taper the extrusion to a 

degree of your choosing. You can also pull/push on the arrows to set the distance of the extrusion and taper.  

 

 

 

You Choose 

You Choose 

http://mrbrunelle.org/flash/earring/earring_07/earring_07.html
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9. Create a New Sketch on the bottom of the stone.  Draw a 10 mm circle and extrude it to 2 mm. SAVE YOUR 

WORK!! Watch Video 8 

 

 

 

http://mrbrunelle.org/flash/earring/earring_08/earring_08.html
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10. Create a New Sketch on the top of the stone.  Click on Project Geometry from the Draw tab.  Select the top 

face of the stone as the geometry to project.  This will create a sketch from the edges of the top face.  This will 

become the Top Facet of the stone.  Finish Sketch.  SAVE YOUR WORK!! 

 

11. Extrude and Taper the Top Facet to dimensions of your choosing.   

 

Edges become the sketch 
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12. On the Quick Access toolbar, click on the selection priority drop down.  Choose Select Bodies. Click on the 

stone to select it. 

 

13. Click on the Color Override drop down.  Choose a material by experimenting with different materials. SAVE 

YOUR WORK!! 

14. Be sure to reset the Selection Priority back to Faces and Edges!! Watch Video 9 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the Drop Down 

http://mrbrunelle.org/flash/earring/earring_09/earring_09.html
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Part 3 – Ear Ring Back 

**If you have logged off since finishing the last part, go to Get Started > Projects >  Be sure your “Ear Ring” 

project is set as the default. ** 

 

1. In the Get Started tab, click on New.  In the New File box, click “standard.ipt”, then OK.  This will open a new, 

standard part file in Inventor.   

2. Click on the Save icon .  Since you created a Project Folder, your Earring parts should automatically be 

saved in your Earring project folder.  Be sure the file name for this part is backINL_CAD_1. 

3. Go to Tools > Document Settings > Units.  Select Millimeters from the Length dropdown menu.  Click Apply 

> Close.   7 

4. Click the “+” sign next to the Origin folder in the Browser Window.  Right Click on the XZ Plane > New 

Sketch. 

5. Draw a circle – 5 mm in diameter. Extrude the circle to 1 mm. SAVE YOUR WORK!! Watch Video 10 

 

 

 

http://mrbrunelle.org/flash/earring/earring_10/earring_10.html
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6. Create a New Sketch on the top face.  Draw a concentric circle of 4 mm.  Extrude the circle to 3mm, with a 

taper angle of -15 degrees.  

 

7. Create a New Sketch on the NEW top face.  Draw a concentric circle of 4 mm.  Extrude the circle to 1 mm. 

Watch Video 11 

 

http://mrbrunelle.org/flash/earring/earring_11/earring_11.html
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8. Create a New Sketch on the NEW top face.  Draw a concentric circle of .8 mm.  Extrude the circle through 

all, remove material.      SAVE YOUR WORK!! 

 

 
8. Round ALL of the edges using the Fillet tool.   
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9. On the Quick Access toolbar, click on the selection priority drop down.  Choose Select Bodies. Click on the 

back to select it. 

 

10. Click on the Color Override drop down.  Choose a material by experimenting with different materials. SAVE 

YOUR WORK!! 

11. Be sure to reset the Selection Priority back to Faces and Edges!!  Watch Video 12 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the Drop Down 

http://mrbrunelle.org/flash/earring/earring_12/earring_12.html
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Part 4 – Assembling the Ear Ring 

**If you have logged off since finishing the last part, go to Get Started > Projects >  Be sure your “Ear Ring” 

project is set as the default. ** 

 

1. In the Get Started tab, click on New.  In the New File box, click “standard.iam”  , then OK.  This will open a 

new, standard assembly file in Inventor.  Save as assembly_ear_ring_MRB_CAD1_1. 

2. In the Assemble > Component tab, click on Place.  Choose the fitting file.  Inventor will automatically place a the 

part in the design window, and will be ready to place a second part.  Hit Escape to cancel adding the second fitting.  

 

3. Notice that the fitting has a “pin” attached to it in the browser (below).  This means that the fitting will be the main 

part, and will be fixed in place.  Subsequent added parts will move in order to create an assembly constraint with the 

fitting. Watch Video 13 

 

 

 

 

 

 

 

 

Pin attached here 

means that the part 

is constrained to be 

immobile or fixed. 

http://mrbrunelle.org/flash/earring/earring_13/earring_13.html
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4. Click on Place, this time adding the stone to the assembly. Hit escape so that you place only one stone. Notice that 

the stone is not pinned.  The stone will be moved as a result of assembly constraints. 

 

5. Create a Mate-Face/Face constraint.  This will constrain the bottom face of the stone to the top of the inset face.  

Click on the Constrain tool .  Select the bottom of the stone, then the top of the inset, then Apply.  The two 

faces should be mated.    

  

The Mate-Face/Face constraint. 

Bottom of the stone… 

To the top of the inset. 
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6. Next, you will create a Mate-Axis/Axis.  Select the axis line of the post, then the axis line of the stone, then click 

Apply > Cancel (to finish).  Watch Video 14 

      

 

 

 

 

 

Mate… 

           Face/Face 

               Click Apply 

Select the axis 

of the post… 
… the axis of 

the stone… 

… click Apply, 

then Cancel… 

http://mrbrunelle.org/flash/earring/earring_14/earring_14.html
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7. Next, we will add the Back part.  Click on Place > Back. Hit Escape after placing the back part. 

8. Click on Constraint to create a Mate-Face/Face constraint.  This will constrain the bottom face of the back to the 

bottom face of the fitting.  Click Apply > Cancel (to finish). 

 

9. Next, create a Mate-Axis/Axis.  Select the axis line of the post, then the axis line of the back, then click Apply > 

Cancel (to finish).  Watch Video 15 

 

Mate the bottom of 

the back to the 

bottom of the 

fitting. 

http://mrbrunelle.org/flash/earring/earring_15/earring_15.html
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Grading Rubric 

 Criteria 
Possible Earned 

1 Filename = ALL filenames use the format 

filenameINL_CAD_1                                                         8 pt  

2 Constraints – The pieces of jewelry are fully constrained 

10 pt  

3 Materials – The pieces of jewelry have material properties                                                             

10 pt  

4 Creativity – The piece of jewelry should be considerably 

different from the Earring.  A different type of earring, or a 

different type of jewelry will earn credit here 
0 – 12 pt  

 

 

 

 




